exchangefreaks.com Forum Index
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Owa - Using the owalogn.asp

 
Post new topic   Reply to topic    exchangefreaks.com Forum Index -> MS Exchange 2000 Setup Installation
Author Message
Eduardo Tavares



Joined: 06 Aug 2007
Posts: 1

PostPosted: Wed May 05, 2004 12:59 am    Post subject: Owa - Using the owalogn.asp Reply with quote

Hi,

I installed Exchange Server 2003. Everything is ok, I can access the mail
box using http://myserver/exchange with basic authentication.

But I would like to access the mail box though this owa logon page,
http://myserver/exchweb/bin/auth/owalogon.asp.
But when I tried to access, a blank page apear with this address on the IE
http://myserver/exchweb/bin/auth/owaauth.dll

I added the file owaauth.dll as an ISAPI filter, but now it is still asking
for the basic authentication, only after the secound time that I put the
user and the password is that I can access the mail box.

Anybody knows who can I disable this secound authentication?

Thanks

Eduardo

Archived from group: microsoft>public>exchange2000>setup>installation
Back to top
View user's profile Send private message
Leif Pedersen [MVP]



Joined: 05 Aug 2007
Posts: 94

PostPosted: Thu May 06, 2004 1:59 am    Post subject: Re: Owa - Using the owalogn.asp Reply with quote

Hi,

Does this apply?
http://support.microsoft.com/default.aspx?scid=kb;en-us;324774

Leif

"Eduardo Tavares" skrev i en meddelelse
news:%23r6%23OPjMEHA.1340@TK2MSFTNGP12.phx.gbl...
> Hi,
>
> I installed Exchange Server 2003. Everything is ok, I can access the mail
> box using http://myserver/exchange with basic authentication.
>
> But I would like to access the mail box though this owa logon page,
> http://myserver/exchweb/bin/auth/owalogon.asp.
> But when I tried to access, a blank page apear with this address on the IE
> http://myserver/exchweb/bin/auth/owaauth.dll
>
> I added the file owaauth.dll as an ISAPI filter, but now it is still
asking
> for the basic authentication, only after the secound time that I put the
> user and the password is that I can access the mail box.
>
> Anybody knows who can I disable this secound authentication?
>
> Thanks
>
> Eduardo
>
>
Back to top
View user's profile Send private message
Eduardo



Joined: 05 Aug 2007
Posts: 2

PostPosted: Mon May 10, 2004 1:43 pm    Post subject: Re: Owa - Using the owalogn.asp Reply with quote

Hi Leif,

I looked at that, but it is already with basic authentication. Any other
idea?

Thanks

Eduardo

"Eduardo Tavares" escreveu na mensagem
news:%23r6%23OPjMEHA.1340@TK2MSFTNGP12.phx.gbl...
> Hi,
>
> I installed Exchange Server 2003. Everything is ok, I can access the mail
> box using http://myserver/exchange with basic authentication.
>
> But I would like to access the mail box though this owa logon page,
> http://myserver/exchweb/bin/auth/owalogon.asp.
> But when I tried to access, a blank page apear with this address on the IE
> http://myserver/exchweb/bin/auth/owaauth.dll
>
> I added the file owaauth.dll as an ISAPI filter, but now it is still
asking
> for the basic authentication, only after the secound time that I put the
> user and the password is that I can access the mail box.
>
> Anybody knows who can I disable this secound authentication?
>
> Thanks
>
> Eduardo
>
>
Back to top
View user's profile Send private message
Eduardo



Joined: 05 Aug 2007
Posts: 2

PostPosted: Wed May 12, 2004 7:24 pm    Post subject: Re: Owa - Using the owalogn.asp Reply with quote

It's ok now,
But it has to run under hhtps, not http.... I had to install Cerficate
Server and config to run iis with ssl





"Eduardo" escreveu na mensagem@TK2MSFTNGP12.phx.gbl...
> Hi Leif,
>
> I looked at that, but it is already with basic authentication. Any
other
> idea?
>
> Thanks
>
> Eduardo
>
> "Eduardo Tavares" escreveu na mensagem
> news:%23r6%23OPjMEHA.1340@TK2MSFTNGP12.phx.gbl...
> > Hi,
> >
> > I installed Exchange Server 2003. Everything is ok, I can access the
mail
> > box using http://myserver/exchange with basic authentication.
> >
> > But I would like to access the mail box though this owa logon page,
> > http://myserver/exchweb/bin/auth/owalogon.asp.
> > But when I tried to access, a blank page apear with this address on the
IE
> > http://myserver/exchweb/bin/auth/owaauth.dll
> >
> > I added the file owaauth.dll as an ISAPI filter, but now it is still
> asking
> > for the basic authentication, only after the secound time that I put the
> > user and the password is that I can access the mail box.
> >
> > Anybody knows who can I disable this secound authentication?
> >
> > Thanks
> >
> > Eduardo
> >
> >
>
>

Back to top
View user's profile Send private message
Display posts from previous:   
Related Topics:
OWA of Exchange 2007. Change FQDN domain.local to domain nam OWA of Exchange 2007. I have as my domain name and OWA will point to That is fine when the login is from inside the domain but it fails when a user is trying to login remotely. (When I added a line in HO

Exch2K - Server-Server mail Hi, I have an enviornment with (2) Exchange 2000 servers seperated by a VPN. Suddenly, I'm having a communication problem, in one direction, between them. The 'master' server can receive mail from the 'member' server, but the 'master' server cannot send m

Duplicate Email Addresses - Exchange 2003 I have two users with similar logon accounts and email addresses. One is the other is When I pick jsmith2 from the Global Address List and try to send him and email, I get an undeliverable message back that says: "A

CDO Fields Hi, I want to import Outlook messages, including the header, into Access. Accessing most fields is but I'm having problems mapping the to/recipient field. When I use something like 'rst!To = I get a 450 error message '

Webmail clients connected? Is there an easy way to figure out who's connected through your webmail FE EX2k3 server? I have looked at the IIS logs but the time is off so I can't tall when someone's actually on or off. I need to know so that I can do maintenance on the box when nobod
Post new topic   Reply to topic    exchangefreaks.com Forum Index -> MS Exchange 2000 Setup Installation All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group